Tæl antal unikke forekomster i Excel

1 post / 0 new
logistikekspert
Tæl antal unikke forekomster i Excel

I området A1 til A5:

=SUMPRODUKT(((A1:A5<>"")/TÆL.HVIS(A1:A5;A1:A5&"")))

Antal unikke forekomster kan også tælles i et navngivet område, hvilket gør det lidt nemmere at anvende funktionen.

Marker området og kald det for "unikke" og anvend derefter følgende formel i en tom celle.

=SUMPRODUKT(((unikke<>"")/TÆL.HVIS(unikke;unikke&"")))

Kontakt Logistikkonsulenten - optimering af virksomheder siden 2006. Logistik, økonomiweb, datahåndtering og -konvertering.

HelePlanter.dk - debat om den plantebaserede livsstil.